Object Storage Issues in RMA1

Minor incident Region RMA (Rümlang, ZH, Switzerland) Object Storage Service (RMA)
2023-10-18 13:13 CEST · 3 hours, 37 minutes, 1 second

Updates

Resolved

We have rolled out a fix. All systems are fully operational and we expect no further impact.

October 18, 2023 · 16:50 CEST
Update

We have identified the underlying cause of the issue and are working on an emergency fix. At the moment the situation is stable, and we expect to be able to resolve this incident within the next 1-2 hours.

October 18, 2023 · 14:51 CEST
De-escalate

The situation is currently stable, we are monitoring and investigating further.

October 18, 2023 · 13:38 CEST
Issue

Our object storage is currently experiencing intermittent downtime and dropped connections. We are investigating the issue.

October 18, 2023 · 13:13 CEST

← Back