Hardware issue on storage cluster node in RMA1

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1) Object Storage Service (RMA)
2023-11-08 11:44 CEST · 2 hours, 53 minutes

Updates

Resolved

The issue has been resolved. The cluster is still recovering, but we do not expect any additional impact.

November 8, 2023 · 14:37 CEST
Monitoring

The situation is currently stable, but not fully resolved. We are monitoring the situation.

November 8, 2023 · 12:54 CEST
Issue

A storage node in RMA1 is experiencing hardware issues, causing possible I/O degradation. We have evicted the host from the cluster and are working to get back to a stable state.

November 8, 2023 · 11:44 CEST

← Back