Core Network: Major Software Upgrade from 2023-11-22 21:00 CEST to 2023-11-23 00:42 CEST

Scheduled maintenance General Core Network Infrastructure
2023-11-22 21:00 CEST · 3 hours, 42 minutes

Updates

Resolved

Rollback has been completed.

We apologize for the inconvenience that the unexpected network instability has caused you and your customers.

November 23, 2023 · 00:39 CEST
Update

Since we faced unexpected IPv4 packet loss for connections routed via a specific core router on our end to cloud servers in zone LPG1, we decided to start rolling back and involve the vendor in further troubleshooting.

November 23, 2023 · 00:19 CEST
Scheduled

Maintenance Work
We will upgrade our core network in LPG1 (Lupfig) to a new software. During this maintenance work you may experience short periods of packet loss (up to 1-2 minutes) or higher RTTs for connections from and towards the Internet. Connections between virtual servers at cloudscale.ch will not be affected by this maintenance work.

Expected Impact
Short periods of packet loss (up to 1-2 minutes) or higher RTTs for Internet-facing connections. Thanks to our redundant setup we do not expect any further impact on already running virtual servers.

We apologize for any inconvenience this may cause and thank you for your understanding.

November 8, 2023 · 17:30 CEST

← Back