Unable to connect to VM console via control panel

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2024-01-18 09:16 CEST · 4 minutes

Updates

Resolved

We were able to resolve the issue, all console access should be available again.

January 18, 2024 · 09:19 CEST
Issue

We are currently experiencing connection issues to console.rma.cloudscale.ch and are working on a fix.

VMs still work and connections to them as well, this is limited to the console VNC view.

January 18, 2024 · 09:16 CEST

← Back