Connectivity Issues in LPG1

Minor incident General Core Network Infrastructure
2024-02-24 08:32 CEST · 6 hours, 45 minutes

Updates

Resolved

The power feed maintenance has been completed successfully and apart from the short periods of packet loss or higher RTTs at the beginning, we observed no additional impact.

February 24, 2024 · 15:14 CEST
Monitoring

There is a power feed maintenance ongoing in region LPG (Lupfig). Thanks to the power redundancy of all of our systems, we do not see any customer impact. However, we lost Internet connectivity via one of our IP transit providers (Swisscom / IP Plus) which led to automatic rerouting of traffic through our other transit providers and short periods of packet loss or higher RTTs.

Internet connectivity is stable again and we will keep monitoring the situation.

February 24, 2024 · 08:41 CEST
Issue

We are currently experiencing connectivity issues in LPG1 for certain network paths from the internet. We are investigating the issue.

February 24, 2024 · 08:32 CEST

← Back