Core router issue in LPG

Minor incident General Core Network Infrastructure
2024-03-21 13:46 CEST · 57 minutes

Updates

Resolved

Our initial investigation points at a software issue. We will escalate to our vendor. At the moment we do not expect this to repeat.

March 21, 2024 · 14:42 CEST
Issue

One of our core routers unexpectedly lost connection to the other cores and had to be rebooted. While full redundancy has been regained, we are still analyzing the situation.

March 21, 2024 · 13:46 CEST

← Back