Object storage: Degraded performance

Minor incident Region LPG (Lupfig, AG, Switzerland) Object Storage Service (LPG)
2025-04-22 15:14 CEST · 1 hour

Updates

Resolved

Performance has been back to normal since 16:14

April 22, 2025 · 17:01 CEST
Monitoring

Our engineering team has successfully resolved the issue, restoring object storage performance to satisfactory levels.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

April 22, 2025 · 16:26 CEST
Investigating

We are currently facing degraded performance in our object storage in lpg1. We are investigating.

April 22, 2025 · 15:14 CEST

← Back