Control Panel & API outage

Minor incident General Cloud Control Panel & API
2025-05-22 15:21 CEST · 12 minutes

Updates

Resolved

The issue has been resolved. We’d like to apologize for the outage.

May 22, 2025 · 15:32 CEST
Issue

We are currently experiencing an outage of our Control Panel & API.

May 22, 2025 · 15:21 CEST

← Back