Incident - New - Control Panel & API

Minor incident General Cloud Control Panel & API
2025-09-08 16:51 CEST · 15 minutes

Updates

Resolved

After isolating the issue, the Control Panel & API is back to normal.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

September 8, 2025 · 17:06 CEST
Issue

We are currently investigating an incident with our Cloud Control Panel and API.

During the incident, access to our Cloud Control Panel and API is not possible. Already running virtual servers are not affected by this issue.

September 8, 2025 · 16:51 CEST

← Back