Partial Routing Issues in LPG1

Minor incident Region LPG (Lupfig, AG, Switzerland) Network Infrastructure (LPG)
2025-12-31 14:08 CET · 43 minutes

Updates

Resolved

The reboot has been performed successfully and routing is stable again. We apologize for any inconvenience caused.

December 31, 2025 · 14:48 CET
Issue

Our engineers are currently investigating an incident with our network in LPG1.

During the incident, we found partial routing issues and we will perform an emergency reboot of our core routers in LPG1.

We will keep you posted.

December 31, 2025 · 14:08 CET

← Back