Control Panel & API issues
Minor incident
General
Cloud Control Panel & API
2026-07-06 14:02 CEST
· 10 minutes
Updates
Resolved
July 6, 2026 · 14:35 CEST
Our control panel and API are back up and running.
Please accept our apologies for the inconvenience this issue may have caused you and your customers.
Monitoring
July 6, 2026 · 14:13 CEST
We keep watching the state and will update this incident ticket if necessary.
Please accept our apologies for the inconvenience this issue may have caused you and your customers.
Issue
July 6, 2026 · 14:02 CEST
We are currently investigating an incident with our Cloud Control Panel and API.
During the incident, access to our Cloud Control Panel and API is not possible. Already running virtual servers are not affected by this issue.
← Back
Status