Issue in Core Network

Minor incident General Core Network Infrastructure
2026-07-07 11:17 CEST · 39 minutes

Updates

Resolved

The situation is stable and we consider this incident resolved.

July 7, 2026 · 13:31 CEST
Monitoring

One of our core routers had an issue forwarding packets after a reboot. In the meantime, everything is back to normal.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

July 7, 2026 · 11:56 CEST
Issue

Our engineers are currently investigating an incident with our core network.

We will keep you posted as soon as new information is available.

July 7, 2026 · 11:31 CEST

← Back