Emergency Operating System Update in Region RMA from 2026-09-09 21:00 CEST to 2026-09-10 00:45 CEST

Scheduled maintenance General Cloud Control Panel & API Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2026-09-09 21:00 CEST · 3 hours, 45 minutes

Updates

Resolved

We have checked the various databases for inconsistencies and found none.

Once all running “Flex” and “Plus” virtual servers have been live-migrated to other hypervisors in the scheduled emergency operating system update, we will perform another Ceph key rotation. A separate maintenance announcement will follow later today.

We consider this emergency maintenance window closed.

September 10, 2026 · 00:45 CEST
Update

The rollback plan was executed successfully: The cloud control panel and the API are available again.

We will now check the various databases for inconsistencies.

The next update will follow on 2026-09-10 at 00:45 CEST.

September 10, 2026 · 00:15 CEST
Update

While the emergency operating system updates on our OpenStack control hosts in the RMA (Rümlang) region was successful, the Ceph key rotation did not have the desired effect for existing volumes and virtual servers.

As a precautionary measure and to prevent inconsistencies in the database due to failed volume operations, we have decided to disable the cloud control panel and the API for now.

We have started to execute the rollback plan and expect the cloud control panel and API to be available again in about 45 minutes.

The next update will follow on 2026-09-10 at 00:30 CEST.

September 9, 2026 · 23:45 CEST
Scheduled

Maintenance Work
We are performing emergency operating system updates on our OpenStack control hosts in the RMA (Rümlang) region.

Expected impact
Performance of the Cloud Control Panel and API may be degraded, and during part of the upgrade it will not be possible to make any changes for about 15 minutes.

Already running virtual servers, and operations in the LPG (Lupfig) region, will not be affected by this work.

We apologize for any inconvenience this may cause and thank you for your understanding.

September 9, 2026 · 16:50 CEST

← Back