Bulk and Object Storage: Capacity Upgrade from 2020-01-13 14:00 CEST to 2020-02-02 23:59 CEST

Scheduled maintenance Region LPG (Lupfig, AG, Switzerland) Linux Cloud Servers (LPG1) Object Storage Service (LPG) Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1) Object Storage Service (RMA)
2020-01-13 14:00 CEST · 2 weeks, 6 days, 9 hours, 59 minutes

Updates

Monitoring

Update (2020-01-25)
The expansion has successfully been completed.

January 24, 2020 · 23:55 CEST
Update

Extension of the current maintenance window, moving its end date from Friday 2020-01-24 to Sunday 2020-02-02.

During the ongoing maintenance work, we are performing a capacity upgrade of our bulk and object storage cluster. At the current speed of migrating data to the larger setup, the original time frame cannot be guaranteed. While our setup would allow to migrate at a higher speed, we decided to extend the maintenance window instead in order to keep the performance impact to a minimum.

Date / Time
Monday 2020-01-13, 14:00 CET to Sunday 2020-02-02 23:59 CET (instead of Friday 2020-01-24)

Expected Impact
We expect periods of degraded bulk and object storage performance during this maintenance.

We apologize for any inconvenience this may cause and thank you for your understanding.

January 16, 2020 · 16:16 CEST
Scheduled

From Monday 2020-01-13 to Friday 2020-01-24, we will perform a capacity upgrade of our bulk and object storage cluster. The upgrade will be performed one host at a time. During this maintenance, we expect periods of degraded performance on the bulk and object storage. No further impact is expected.

Date / Time
Monday 2020-01-13, 14:00 CET to Friday 2020-01-24 23:59 CET

Expected Impact
We expect periods of degraded bulk and object storage performance during this maintenance.

We apologize for any inconvenience this may cause and thank you for your understanding.

January 13, 2020 · 14:00 CEST

← Back