Backbone Connectivity Issues between RMA and LPG

Minor incident General Core Network Infrastructure
2020-01-24 00:35 CEST · 50 minutes

Updates

Post-mortem

Service has been restored at 01:25 CET.

We were facing loss of physical connectivity and suspect a fiber cut or (unannounced) fiber maintenance work to be the root cause. We will follow up with more information once available.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

January 24, 2020 · 01:30 CEST
Issue

We are facing connectivity issues between the core routers at our sites RMA and LPG. We are investigating and will follow-up with an update later.

January 24, 2020 · 00:35 CEST

← Back