Cloud Control Panel and API Unavailable

Minor incident General Cloud Control Panel & API
2020-02-06 12:20 CEST · 25 minutes

Updates

Resolved

Access to our Cloud Control Panel and API has been restored.

Already running virtual servers were not affected by this issue.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

February 6, 2020 · 12:45 CEST
Issue

Access to our Cloud Control Panel and API is currently not possible. Already running virtual servers are not affected by this issue.

Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

February 6, 2020 · 12:20 CEST

← Back