Virtual Servers Restarting After Hardware Issue

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2020-02-28 04:25 CEST · 6 hours, 45 minutes

Updates

Resolved

The situation has proven stable, we are therefore closing this ticket.

February 28, 2020 · 11:10 CEST
Issue

Due to a technical issue of one of our physical compute nodes in zone RMA1, the virtual servers running on that particular node experienced a hard shut-down.

We are restarting the affected virtual servers on different physical compute nodes to keep the unexpected downtime to a minimum.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

February 28, 2020 · 04:25 CEST

← Back