DHCP and Metadata Issue in Zone RMA1

Minor incident General Supporting Services
2020-12-16 13:20 CEST · 2 hours, 5 minutes

Updates

Resolved

DHCP and metadata service in zone RMA1 has been restored. New and existing virtual servers can access configuration details and request/renew address leases again.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

December 16, 2020 · 15:25 CEST
Issue

Provisioning of configuration settings via DHCP and metadata service is currently disrupted. New virtual servers in zone RMA1 are unable to apply correct settings, existing servers currently cannot renew DHCP leases. (Existing virtual servers using a still valid lease or static configuration are not affected by this issue.)

Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

December 16, 2020 · 13:20 CEST

← Back