Degraded Performance of Cloud Control Panel & API

Minor incident General Cloud Control Panel & API
2021-02-16 10:20 CEST · 8 hours, 8 minutes

Updates

Update

Actions through our Cloud Control Panel and API are back at normal performance.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

February 16, 2021 · 18:28 CEST
Issue

Actions through our Cloud Control Panel and API are currently processed slower than usual. In rare cases, this may lead to timeouts and actions being rolled back. Already running virtual servers are not affected by this issue.

Our engineers are investigating the issue and we will update this incident ticket once more information is available.

Please accept our apologies for the inconvenience this issue may cause you and your customers.

February 16, 2021 · 10:20 CEST

← Back