Cloud Control Panel & API Currently Unavailable

Minor incident General Cloud Control Panel & API
2021-10-26 17:09 CEST · 20 minutes

Updates

Resolved

The issue has been resolved.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

October 26, 2021 · 17:29 CEST
Issue

Access to our Cloud Control Panel and API is currently not possible. Already running virtual servers are not affected by this issue.
Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

October 26, 2021 · 17:09 CEST

← Back