Degraded storage performance in zone RMA1

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2022-02-20 23:39 CEST · 26 minutes

Updates

Post-mortem

After isolating the issue, storage performance is back to nominal levels.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

February 21, 2022 · 00:05 CEST
Issue

Due to a technical issue of one of our storage nodes in zone RMA1, I/O operations from virtual servers running in that zone to root and other NVMe-SSD-only volumes were partially blocked and performance was degraded.

Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

February 20, 2022 · 23:39 CEST

← Back