Internet Connectivity Experiencing Packet Loss

Minor incident General Cloud Control Panel & API Core Network Infrastructure Supporting Services
2022-03-31 13:35 CEST · 0 microseconds

Updates

Resolved

Access to our Cloud Control Panel and API has been restored.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

March 31, 2022 · 14:36 CEST
Update

Further analysis has shown that only traffic to/from our cloud control panel and API is impacted. Already running virtual servers are not affected by this issue.

Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

March 31, 2022 · 14:24 CEST
Issue

Due to technical issues, Internet traffic to/from certain external targets is currently experiencing noticeable packet loss. This includes traffic of virtual servers, DNS lookups using our resolvers, and requests to our object storage from external sources, and potentially also access to our website, Cloud Control Panel, and API.

March 31, 2022 · 13:35 CEST

← Back