Core Network LPG1: Minor Software Upgrade from 2022-05-23 21:00 CEST to 2022-05-24 00:40 CEST

Scheduled maintenance Region LPG (Lupfig, AG, Switzerland) Network Infrastructure (LPG)
2022-05-23 21:00 CEST · 3 hours, 40 minutes

Updates

Monitoring

The maintenance work has been completed successfully. Please accept our apologies for the delay.

May 24, 2022 · 00:40 CEST
Monitoring

Since we ran into unexpected issues during the upgrade, we have to extend the maintenance window by two more hours (until 2022-05-24 01:30 CEST). We will provide you with another update once the maintenance work has been completed successfully.

May 23, 2022 · 23:30 CEST
Scheduled

On Monday, 2022-05-23, from 21:00 CEST to 23:30 CEST, we will upgrade the software of our core network in LPG1 (Lupfig) to the latest minor version. During this maintenance work you may experience short periods of packet loss (up to 1-2 minutes) or higher RTTs for connections from and towards the Internet. Connections between virtual servers at cloudscale.ch will not be affected by this maintenance work.

Date / Time
Monday, 2022-05-23, from 21:00 CEST to 23:30 CEST

Expected Impact
Short periods of packet loss (up to 1-2 minutes) or higher RTTs for Internet-facing connections. Thanks to our redundant setup we do not expect any further impact on already running virtual servers.

We apologize for any inconvenience this may cause and thank you for your understanding.

May 23, 2022 · 21:00 CEST

← Back