Intermittent Failures in Zone LPG1

Minor incident Region LPG (Lupfig, AG, Switzerland) Linux Cloud Servers (LPG1)
2023-02-08 09:17 CEST · 20 minutes

Updates

Resolved

The issue has been resolved, and cloud services in our cloud zone LPG1 have been fully restored.

We keep watching the state and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

February 8, 2023 · 09:37 CEST
Issue

We are currently seeing issues in our cloud zone LPG1.

Our engineers are investigating the issue and are working to fully restore our services. We will keep you posted.

February 8, 2023 · 09:17 CEST

← Back