Degraded Storage Performance

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2020-11-09 17:30 CEST · 5 hours, 53 minutes

Updates

Update

The defective disk has been replaced and full redundancy is restored.

November 9, 2020 · 23:23 CEST
Issue

The performance of our SSD-only and bulk storage cluster in zone RMA1 is currently degraded due to a disk with hardware issues. The affected disk has been taken out of service and the cluster is now rebalancing the data on this disk to the rest of the cluster. Our system engineers are watching the situation. We expect the normal performance to be restored as soon as the rebalancing is finished.

November 9, 2020 · 17:30 CEST

← Back