Degraded SSD-Only Storage Performance in Zone RMA1

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2023-07-23 07:08 CEST · 10 hours, 6 minutes

Updates

Resolved

Cluster rebalancing was completed successfully.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

July 23, 2023 · 17:05 CEST
Update

The defective storage node has been replaced successfully. Cluster rebalancing is in progress and will take a few hours. Performance impact is expected to be minimal.

July 23, 2023 · 15:23 CEST
Monitoring

Since 11:59 CEST, the performance of our SSD-only storage cluster in zone RMA1 is back to normal levels.

Node replacement is still ongoing; performance impact is expected to be minimal.

July 23, 2023 · 13:50 CEST
Issue

Due to repeated technical issues with one of our NVMe storage nodes, the performance of our SSD-only storage cluster in zone RMA1 was temporarily degraded.

We have taken the affected storage node out of service and will replace it with a spare node later today.

We will keep you posted by updating this ticket.

July 23, 2023 · 10:45 CEST

← Back