Degraded SSD-Only Storage Performance in Zone LPG1

Minor incident Region LPG (Lupfig, AG, Switzerland) Linux Cloud Servers (LPG1)
2023-07-27 17:30 CEST · 4 hours

Updates

Resolved

Repair work has been completed and we do not expect any further impact on the performance of our SSD-only storage cluster in zone LPG1.

Please accept our apologies for the inconvenience this issue may have caused you and your customers.

July 27, 2023 · 21:26 CEST
Investigating

Due to a technical issue with one of our NVMe storage nodes, the performance of our SSD-only storage cluster in zone LPG1 may temporarily be degraded.

We are working on it and will update this incident ticket if necessary.

Please accept our apologies for the inconvenience this issue may cause you and your customers.

July 27, 2023 · 17:46 CEST

← Back