Virtual Servers Restarted After Hardware Issue

Minor incident Region RMA (Rümlang, ZH, Switzerland) Linux Cloud Servers (RMA1)
2023-10-06 18:09 CEST · 14 minutes

Updates

Resolved

The affected virtual servers have been restarted on another compute. We will investigate the host that experienced the unexpected reboot.

October 6, 2023 · 18:22 CEST
Issue

Due to a technical issue of one of our physical compute nodes in zone rma1, the virtual servers running on that particular node experienced a hard shut-down.

We are restarting the affected virtual servers on different physical compute nodes to keep the unexpected downtime to a minimum.

October 6, 2023 · 18:09 CEST

← Back